Job Types and Job Type Defaults


Scenario

A Job Type does not appear in the dropdown list when creating or amending a job

Cause

Although the Job Type has been setup, it has not been added to the list of available Job Types for the status of equipment that is linked to the job

Resolution

Click on the System tab at the top left of the Protean window and choose the Job Type Defaults button. If you do not see this icon you may need your permissions changing or refer to a user that does have access
Click on the Equipment tab
Using the drop down list, choose the relevant status of equipment (e.g. Customers Own)
Place a tick in the box next to the required Job Type
Click OK

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